Actualizare software PipeIQ

25.03.2019

Vă informăm că în cazul în care utilizaţi versiunile 2.9.1 sau 2.9.2 ale PipeIQ, există probleme la trimiterea configuraţiei către detectoarele FAAST LT fabricate în anii 2015 sau 2016 (având coduri de dată în intervalul 0515T ... 5116T). În această combinaţie calibrarea fluxului de aer poate fi modificată, fiind indicate valori neobişnuite ale fluxului sau apărând chiar defecte ale fluxului la repornirea detectorului după trimiterea configuraţiei.

În cazul în care întâmpinaţi asemenea probleme la detectoarele FAAST LT fabricate în anii 2015 sau 2016, retrimiterea configuraţiei utilizând versiunea 2.9.3 a programului PipeIQ 2.9.3 va corecta în mod automat calibrarea fluxului de aer în cazul în care aceste detectoare indică valori incorecte determinate de programarea cu PipeIQ 2.9.1 sau 2.9.2.

Vă rugăm să actualizaţi imediat programul PipeIQ la versiunea 2.9.3, care poate fi descărcată din zona rezervată clienţilor a site-ului nostru web.

Ne cerem scuze penntru eventualele inconveniente create de această problemă de funcţionare. Echipa noastră de suport tehnic vă stă la dispoziţie pentru detalii.